애플, iOS 14.4 패치 ‘적극적으로 악용되었을 수있는’3 가지 취약점 패치

애플, iOS 14.4 패치 '적극적으로 악용되었을 수있는'3 가지 취약점 패치

플러스 새로운 기능 오늘 일찍 자세히IOS 14.4는 또한 세 가지 주목할만한 보안 개선 사항을 제공합니다. 새로운 지원 문서 오늘 오후에 발표 된 애플은 iOS 14.4가 커널 취약점과 “적극적으로 악용되었을 수있는”두 가지 WebKit 취약점을 수정했다고 밝혔다.

첫째, Apple은 iOS 14.4가 iPhone 6s 이상, iPad Air 2 이상, iPad mini 4 이상 및 iPod touch (7 세대)에 영향을 미치는 커널의 취약점을 패치한다고 말합니다. 회사는 세부 정보에 대한 간략한 설명 만 제공합니다.

  • 영향 : 악성 응용 프로그램이 권한을 높일 수 있습니다. Apple은이 문제가 적극적으로 악용되었다는보고를 알고 있습니다.
  • 설명 : 레이싱 상태는 향상된 잠금으로 해결되었습니다.

IOS 14.4는 또한 Safari에서 사용하는 브라우저 엔진 인 WebKit의 두 가지 취약점을 수정하고 위에 나열된 동일한 장치에 영향을줍니다.

  • 영향 : 원격 공격자가 임의 코드를 실행할 수 있습니다. Apple은이 문제가 적극적으로 악용되었다는보고를 알고 있습니다.
  • 설명 : 논리 문제는 향상된 제한 사항을 통해 해결되었습니다.

같은 TechCrunch 그는 애플이 보안 취약점이 “적극적으로 악용되었을 수있다”고 지적하는 것은 드문 일이라는 점을 올바르게 지적합니다. 회사는 피해자가 누구인지에 대한 정보를 제공하지 않았습니다.

누가 취약점을 적극적으로 악용하고 있는지, 누가 피해자인지는 알 수 없습니다. 애플은이 공격이 소수의 사용자를 표적으로 삼았는지 아니면 더 광범위한 공격인지는 밝히지 않았습니다. 보고서는 애플이 버그를 제출 한 개인에게 익명 성을 부여했다고 밝혔다.

Apple은 향후 이러한 취약점에 대한 추가 세부 정보가 제공 될 것이라고 밝혔지만 현재 사용할 수있는 추가 정보는 없습니다. Apple은 익명의 보안 연구원이 세 가지 취약점을 모두보고했다고 말했습니다.

IOS 14.4는 설정 앱의 원격 업데이트를 통해 사용자가 사용할 수 있습니다. “설정”응용 프로그램을 열고 “일반”을 선택한 다음 “소프트웨어 업데이트”를 선택하십시오. 이러한 주요 보안 개선 사항이 포함되어 있으므로 가능한 한 빨리 업데이트하는 것이 좋습니다.


더 많은 Apple 뉴스를 보려면 YouTube에서 9to5Mac을 확인하십시오.

Written By
More from Ryeo Hae-Won

박정환은 바둑을하면서 쥐와 싸웠다… 한국계 “사과한다”

농심 컵 한국 선수권 대회 발목 ‘오류’ 9 회 단 박정환, 농심...
Read More

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다